ESCx Authentication API endpoint not responding
Postmortem

It was brought to our attention that some users were experiencing issues adding a new device in the ESCx control app. Further investigation revealed a server configuration problem that had occurred after routine maintenance in the previous days. The problem is resolved and all services should be operating normally.

Posted Mar 09, 2022 - 03:20 UTC

Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 05:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2022 - 05:20 UTC
Update
HTTPS redirect causing problem with API https from mobile app.
Posted Mar 04, 2022 - 05:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 05:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2022 - 03:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2022 - 03:19 UTC
This incident affected: Website (tattcom.us).