Degraded performance
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 07:58 UTC
Update
Problem is resolved, thank you for your patience.
Posted Jul 31, 2020 - 07:57 UTC
Monitoring
Fix is in place and we are verifying the problem has been corrected
Posted Jul 31, 2020 - 07:56 UTC
Identified
We have identified the problem and are working on a solution.
Posted Jul 31, 2020 - 07:55 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 07:54 UTC
This incident affected: Voice Control (Webhook).